Payments Failure
Incident Report for MX Merchant
Resolved
This incident is resolved. Payment Services are restored. Root cause, has been determined and the condition has been remedied.
Posted over 2 years ago. Oct 11, 2016 - 11:01 EDT
Monitoring
Payment Platform has been recovered. Payments are passing through MXM and our Payments API successfully. We will continue to monitor closely and provide updates as available.
Posted over 2 years ago. Oct 11, 2016 - 10:02 EDT
Identified
We have identified an issue with our Payments Platform affecting MXM and Payments API. We are implementing failover to our recovery site. Updates will be provided as available.
Posted over 2 years ago. Oct 11, 2016 - 09:55 EDT