Degraded performance of CheckOut v3
Incident Report for MX Merchant
Resolved
CheckOut v3 has been restored to full service, all supporting services are running.
Posted about 3 years ago. Feb 11, 2016 - 04:21 EST
Monitoring
CheckOut v3 is currently fully operational and is being monitored.
Posted about 3 years ago. Feb 11, 2016 - 04:04 EST
Identified
At approx 02:20 Eastern, CheckOut v3. began to experience intermittent payment auth errors. Investigation revealed several supporting services halted. Services were restarted and full services were restored by approx 3:10.
Posted about 3 years ago. Feb 11, 2016 - 03:53 EST