Intermittent Payment Processing - MXM and Checkout API
Incident Report for MX Merchant
Resolved
First Data merchants are processing as expected. We are continuing to monitor payments and identify the root cause of the earlier payments failures.
Posted about 3 years ago. Dec 30, 2015 - 13:42 EST
Update
Payment processing was only impacting First Data merchants, we are continuing to investigate the root cause.
Posted about 3 years ago. Dec 30, 2015 - 11:16 EST
Monitoring
Between 9:59am EST and 10:37am EST, we noticed intermittent issues with payment processing for First Data merchants through MX Merchant and our Checkout API. The issue appears to be clearing up but we are continuing to monitor and determine root cause”
Posted about 3 years ago. Dec 30, 2015 - 11:02 EST