American Express Authorization Timeouts
Incident Report for MX Merchant
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 14:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 12:11 EDT
Update
Our teams are still working with American Express to identify the root cause of the intermittent authorization timeouts. We will continue to provide updates as details become available.
Thank you
Posted Oct 07, 2021 - 11:01 EDT
Investigating
We are investigating an incident regarding authorization timeouts of American Express card types. We have engaged the American Express team for assistance and will provide more information as details become available.
Thank you for your time
Posted Oct 07, 2021 - 10:25 EDT
This incident affected: MX Merchant and Checkout API.