Checkout /V3 indicating degraded performance in Atlanta, system is operational
Incident Report for MX Merchant
Resolved
Checkout /v3 - issue has been resolved
Posted almost 4 years ago. Oct 09, 2015 - 14:23 EDT
Investigating
System monitoring of Checkout /v3 in Atlanta indicates degraded performance, we are investigating the problem.
Posted almost 4 years ago. Oct 09, 2015 - 10:18 EDT