MX Merchant Latency
Incident Report for MX Merchant
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 16:59 EDT
Update
We are aware that there are still sporadic latency issues affecting the system. Our engineering team is actively working on a permanent fix. Thank you for your patience.
Posted Apr 08, 2020 - 16:36 EDT
Update
We are aware that there are still sporadic latency issues affecting the system. Our engineering team is actively working on a permanent fix. Thank you for your patience.
Posted Apr 08, 2020 - 15:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2020 - 15:12 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2020 - 15:12 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2020 - 14:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2020 - 14:18 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2020 - 14:08 EDT
Identified
The issue has been identified and we're implementing a fix.
Posted Apr 08, 2020 - 13:40 EDT
Investigating
We are investigating reports of latency with MX Merchant (https://mxmerchant.com/). We are actively researching and will provide more information shortly.
Posted Apr 08, 2020 - 12:54 EDT
This incident affected: MX Merchant, Checkout API, MX Merchant Retail (iOS App), and MX Merchant Express (iOS App).