Checkout API /v3 issues
Incident Report for MX Merchant
Resolved
Issue has been resolved.
Posted about 2 years ago. May 09, 2017 - 16:13 EDT
Monitoring
Services have been restored but are still being monitored for further issues.
Posted about 2 years ago. May 09, 2017 - 13:47 EDT
Investigating
We're investigating reports of issues with our Checkout API (mxmerchant.com/checkout/v3). We will provide more information shortly.
Posted about 2 years ago. May 09, 2017 - 13:24 EDT