MX Merchant delayed reporting
Incident Report for MX Merchant
Resolved
This incident has been resolved, January 2020 Statements are now loading in MXM. Thank you for your patience.
Posted Feb 05, 2020 - 12:53 EST
Update
We apologize for the inconvenience, there are no new specific update at this time. We are still continuing to work on a fix for this issue.
Posted Feb 05, 2020 - 12:36 EST
Update
No new specific update at this time. We are still continuing to work on a fix for this issue.
Posted Feb 05, 2020 - 12:05 EST
Update
We are continuing to work on a stable fix for this issue. Thank you for your patience.
Posted Feb 05, 2020 - 11:31 EST
Identified
The issue has been identified, and the engineering team is actively working on a resolution. We will provide another update shortly once the issue has been resolved. Thank you for your patience.
Posted Feb 05, 2020 - 11:01 EST
Investigating
We are currently investigating why the January 2020 Statements reports in MX Merchant (https://mxmerchant.com/) are not showing updated data. We are actively researching and will provide more information shortly.
Posted Feb 05, 2020 - 10:31 EST
This incident affected: MX Merchant, Checkout API, MX Merchant Retail (iOS App), and MX Merchant Express (iOS App).