MX Merchant : 2FA SMS not being delivered
Incident Report for MX Merchant
Resolved
This incident has been resolved.
Posted May 30, 2023 - 08:43 EDT
Monitoring
A fix has been implemented and we are continuing to monitor the results for any other issues related to SMS deliveries. Thank you for your patience
Posted May 30, 2023 - 06:21 EDT
Identified
2FA with Email is working fine as expected, there are issues with 2FA with SMS. Team is working on same. We will provide another update as more information becomes available.
Posted May 30, 2023 - 05:53 EDT
Investigating
We are currently investigating why 2FA SMS are not being delivered from MX Merchant (https://mxmerchant.com/). We are actively researching and will provide more information shortly.
Posted May 30, 2023 - 05:49 EDT
This incident affected: MX Merchant, Checkout API, MX Merchant Retail (iOS App), and MX Merchant Express (iOS App).