Checkout API /v3 issues
Incident Report for MX Merchant
Resolved
The problem with Checkout API (api.mxmerchant.com/checkout/v3) appears to be resolved. We apologize for the inconvenience and thank you for your patience and continued support. Please rest assured that system reliability is a top priority at Priority Payment Systems, and we are making continuous improvements to make our systems better.
Posted about 3 years ago. Jun 17, 2016 - 17:46 EDT
Monitoring
We believe to have addressed this issue and are currently monitoring. After we monitor long enough to feel confident, we will change the status to Resolved and will provide more details about this issue.
Posted about 3 years ago. Jun 17, 2016 - 14:37 EDT
Investigating
We're investigating reports of issues with our Checkout API (mxmerchant.com/checkout/v3). We will provide more information shortly.
Posted about 3 years ago. Jun 17, 2016 - 14:22 EDT