Degraded Service - Timeouts and intermittent availability
Incident Report for MX Merchant
Resolved
At approx 12:45 Priority began observing an escalation of sessions timing out and reports of system non-availability. Investigation revealed failures within our database which caused these conditions. The root cause was determined and all services are now restored.
Posted almost 3 years ago. Jun 06, 2016 - 13:51 EDT
Investigating
Priority is currently investigating session timeouts and intermittent availability of its platforms. Our team is working to immediately recover from this condition.
Posted almost 3 years ago. Jun 06, 2016 - 13:10 EDT