Checkout API /v3 issues
Incident Report for MX Merchant
Resolved
The problem with Checkout API (api.mxmerchant.com/checkout/v3) appears to be resolved. We apologize for the inconvenience and thank you for your patience and continued support. Please rest assured that system reliability is a top priority at Priority Payment Systems, and we are making continuous improvements to make our systems better.
Posted about 3 years ago. Jun 15, 2016 - 12:43 EDT
Update
The issue has been fixed and we are currently monitoring. After an hour of monitoring we will change the status to Resolved and will provide more details about this issue.
Posted about 3 years ago. Jun 15, 2016 - 10:10 EDT
Monitoring
The performance related issue has been addressed with our Checkout API (api.mxmerchant.com/checkout/v3). We will continue to monitor the performance of the Checkout API.
Posted about 3 years ago. Jun 15, 2016 - 10:09 EDT
Investigating
We're investigating reports of issues with our Checkout API (mxmerchant.com/checkout/v3). We will provide more information shortly.
Posted about 3 years ago. Jun 15, 2016 - 09:25 EDT