MX Merchant unavailable
Incident Report for MX Merchant
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 01:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2023 - 19:19 EDT
Identified
Our dedicated technology team is still actively engaged in ongoing efforts to implement a solution.
Posted Oct 19, 2023 - 16:50 EDT
Update
We are in the process of conducting ongoing investigations and attempting to implement potential fixes. Thank you for continued patience.
Posted Oct 19, 2023 - 15:06 EDT
Update
We are still continuing to investigate this issue. Thank you for your patience
Posted Oct 19, 2023 - 14:00 EDT
Update
We are continuing to investigate this issue.
Posted Oct 19, 2023 - 13:00 EDT
Investigating
We are investigating reports that MX Merchant (https://mxmerchant.com/) is unavailable. We are actively researching and will provide more information shortly.
Posted Oct 19, 2023 - 12:32 EDT
This incident affected: MX Merchant, Checkout API, MX Merchant Retail (iOS App), and MX Merchant Express (iOS App).