MXM Currently Down. Unable to sign in
Incident Report for MX Merchant
Resolved
Following extensive investigations, we have successfully implemented a series of corrective measures, effectively resolving the issues encountered with MX Merchant. We will continue monitor the system closely, and conduct thorough assessments for any additional long-term enhancements. We apologize for the inconvenience and thank you for your patience and continued support.
Posted Jul 11, 2023 - 15:34 EDT
Update
The initial remediation attempt proved ineffective, and we are presently engaged in ongoing investigations to identify a definitive and lasting resolution. Thank you for your patience.
Posted Jul 11, 2023 - 15:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2023 - 14:17 EDT
Monitoring
We are closely monitoring the situation to verify that the fix is effective and to provide a stable and reliable system moving forward.
Posted Jul 11, 2023 - 13:58 EDT
This incident affected: MX Merchant, Checkout API, MX Merchant Retail (iOS App), and MX Merchant Express (iOS App).