MX Merchant 2 Factor Authentication Issues
Incident Report for MX Merchant
Resolved
This incident has been resolved.
Posted May 22, 2023 - 10:06 EDT
Investigating
We have received several reports of users not receiving their 2 Factor code when signing in MXMerchant, as well as notification emails not being received.
Posted May 22, 2023 - 09:46 EDT
This incident affected: MX Merchant, Checkout API, MX Merchant Retail (iOS App), and MX Merchant Express (iOS App).